It's all about the answers!

Ask a question

Error CRRRW7200E while creating a new project area


Vivek Iyer (15212527) | asked Oct 02 '12, 6:03 p.m.
I am seeing this while creating a new project area tied to a template. Has anyone encountered this before? I cannot find anything in search results.


The following error number is not valid: An unknown error occurred while posting the project. Please contact your administrator for more information.
hide details
ID CRRRW7200E  The following error number is not valid: An unknown error occurred while posting the project. Please contact your administrator for more information.




3 answers



permanent link
Clement Liu (1.5k54249) | answered Oct 02 '12, 8:33 p.m.
edited Oct 02 '12, 8:33 p.m.
What's your version of RRC? This defect looks like what you are experiencing...


Follow the link in comment 4... the defect is fixed in 3.0.1.4.

Comments
Vivek Iyer commented Oct 03 '12, 10:41 a.m.

We are on 4.0.

This work item is marked as closed in 4.0, so I am not sure if what I am seeing is that same.


Clement Liu commented Oct 03 '12, 10:55 a.m.

Right. It seems fixed in 4.0 already. Pls open a PMR to IBM then. 


permanent link
Philipp Waldinger (1313) | answered Nov 13 '16, 7:19 p.m.
I just experienced the same problem on a fresh installation of 6.0.3 RC1 and figured out that in my case, it could be resolved by changing the name of the projectarea form "Test&Demo" to "TestDemo".
So it seems that one of maybe many possible reasons for this error can be an ampersand (which also is used to seperate different parameters in an HTTP GET Request, that might be the reason) in the name of the project area...
On the usual project area creation page (not the wizard which is only used in /rm), the following message is displayed if one tries to insert an & in the project area name:
The item cannot be created because its name includes one or more of these invalid characters: & < > " ' /
But in the wizard, this is not checked but results in the error mentioned above.

Just in case somebody is pointed to this page (like me) even in 2016.

Comments
Dominic Tulley commented Nov 14 '16, 10:36 a.m.

Hi Philipp, these character restrictions were actually introduced in 603 (before that all except "/" I think were allowed in the project name).  It looks like we missed checking the new constraints in one place though..
-Dominic


permanent link
Everette Lawson (14311) | answered Aug 03 '17, 11:26 a.m.

We are running CLM 6.0.4 iFix002 and getting the same CRRRW7200E errors when trying to create a project area using a template.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.