It's all about the answers!

Ask a question

Build Forge 7.1.3 is supported by RTC 4.0?


Natsumi Yokoyama (20927683) | asked Sep 03 '12, 12:12 a.m.
Build Forge 7.1.3 is supported by RTC 4.0?
What verision of Build Forge is reccomended to be integrated with RTC 4.0?

My customer need to use RTC with Build Forge.
Following article says that "It's recommended that you use Build Forge 7.1.2 with RTC 3.0 to get the best overall experience." How about RTC 4.0?

Enterprise Build Solutions with Build Forge and Rational Team Concert 3.0
https://jazz.net/library/article/607

Accepted answer


permanent link
David Brauneis (50611) | answered Sep 13 '12, 1:12 p.m.
JAZZ DEVELOPER
 Build Forge 7.1.3 and RTC 4.0 are supported to work together.
Natsumi Yokoyama selected this answer as the correct answer

Comments
Natsumi Yokoyama commented Sep 14 '12, 3:24 a.m.

Thank you !!

Your answer


Register or to post your answer.