It's all about the answers!

Ask a question

¿Can i use Rational Build toolkit 3.0 with RTC 4.0 for on i5.4?


Mario Cespedes (6122) | asked Aug 01 '12, 3:11 p.m.
Hi everybody
I have a mixed environment with IBM i  on 5.4 and 6.1 version , and need to know if RTC 4.0 is  compatible with Build toolkit management v3.0 , in order to support i5.4  builds.

Thanks in advance

One answer



permanent link
Ralph Schoon (56.0k23642) | answered Aug 02 '12, 2:58 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Hi Mario,

as far as I am aware you can not. You have to run a 4.0 JBE against RTC 4.0. If you have still RTC 3.0 somewhere, you can run the 3.0 JBE against those and have the 4.0 JBE run against the RTC 4.0 server.

Your answer


Register or to post your answer.