It's all about the answers!

Ask a question

Will CLM 6.0.4 be compatible with AIX DB2 10.5.x?


Raymond Slisz (1) | asked Jun 05 '17, 11:12 a.m.

Will AIX DB2 10.5 be a supported database version for CLM 6.0.4? Will all DB2 10.5 Fix Packs be supported?

(When will https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements604 be updated?)


2 answers



permanent link
Carlton Knight (1612) | answered Jun 05 '17, 12:03 p.m.

Prerequisites for 6.0.3 show support for 10.5 and future Fixpacks.  Same should hold true for 6.0.4.

Compatibility report



Comments
Bas Bekker commented Jun 12 '17, 5:38 p.m.
JAZZ DEVELOPER

Right, 6.0.4 system specs are available now: CLM 6.0.4 System Requirements Pre-reqs
As Carlton mentions, DB2 10.5 and future fixpacks are supported.


permanent link
Ken Tessier (84117) | answered Jun 12 '17, 4:25 p.m.

The system requirements for 6.0.4 have been published now.


Ken 

Your answer


Register or to post your answer.