It's all about the answers!

Ask a question

RRDI 2.0 can't open Report Studio in Firefox 10.05 ESR, with IE 9 it works


Rene Meyer (42913234) | asked Jun 25 '12, 4:31 a.m.
JAZZ DEVELOPER
Hello,

I installed RRDI 2.0 and tried to open Report Studio with Firefox 10.05 ESR (version also supported by RRC 4.x).
When I load Report Studio from FF 10 under Linux and Windows I only see the progress bar and nothing happens.
If I use IE 9 than Report Studio works.
In former version of RRDI 1.x I could user Firefox under Linux and Windows.
What version of Firefox is needed for RRDI 2.0 and the Cognos version behind?
Firefox 3.6.28 is working with RRDI 2.0 but Firefox 3.6 series is legacy.
10 ESR is for long term support company Deployments of FF.
 
Thanks in advance,
René

2 answers



permanent link
Rene Meyer (42913234) | answered Jun 25 '12, 4:50 a.m.
JAZZ DEVELOPER
OK FF 4.0 or FF 5.0 are needed for RRDI 2.0
https://jazz.net/library/article/811


permanent link
Michael Fox (61643) | answered Aug 07 '12, 8:51 a.m.
JAZZ DEVELOPER
The previous answer is correct.  Unfortunately, the version of Cognos (10.1.1)  included in RRDI 2.0 does not support FF 10 for Report Studio.  We hope to include a new Cognos that does support FF10 ESR in the next RRDI.

Mike Fox

Your answer


Register or to post your answer.