It's all about the answers!

Ask a question

RRDI doesn't support VMware ESXi 5.1 ?


Yutaka SAITO (1612) | asked Jul 07 '13, 9:57 p.m.
retagged Jul 09 '13, 7:47 a.m. by Francesco Chiossi (5.7k1719)

In the Chapter A2.1 VM Support Non-Clustered of the following URL

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403

RRDI Not supported for VMware ESXi 5.1 with CLM 4.0.3

But I found RRDI 32 & 64 bit Supported for VMware ESXi 5.1 with CLM 4.0.2
in this URL: https://jazz.net/library/article/1109/


Accepted answer


permanent link
Kenji Sarai (96029) | answered Sep 12 '13, 7:56 p.m.
The article has been corrected by author.
RRDI 2.0.3 supports VMware ESXi 5.1 (32-bit and 64-bit).
However 32-bit support will be dropped in RRDI 2.0.5.
Yutaka SAITO selected this answer as the correct answer

One other answer



permanent link
Xuan Jiang (37858) | answered Jul 08 '13, 3:27 a.m.
You can use ESXi 5.1 for your RRDI deployment, it was supported since RRDI 2.0.3.

Comments
Yutaka SAITO commented Jul 09 '13, 6:31 a.m.

Thanks Xuan, do you know the reason why RRDI Not Supported for VMware ESXi5.1 with 4.0.3 in that chart ?


Xuan Jiang commented Jul 09 '13, 6:58 p.m.

Sorry I don't know - may be caused by mis-commnucation.

Your answer


Register or to post your answer.