It's all about the answers!

Ask a question

Plans get open in RTC web from client.


1
1
Kaushambi Singh (371310179) | asked Jun 04 '12, 6:31 a.m.
I am using RTC 3.0.1.1 client. From last few days, I am noticing that when I open the plans from RTC client, all plans get  opened in RTC Web UI. How to correct this so that it opens in Client itself.

4 answers



permanent link
Karl Weinert (2.0k52736) | answered Jun 04 '12, 8:23 a.m.
JAZZ DEVELOPER
edited Jun 04 '12, 8:24 a.m.
Delete the lines listed below in the com.ibm.team.apt.ide.ui.prefs file located:

workspace\.metadata\.plugins\org.eclipse.core.runtime\.settings\com.ibm.team.apt.ide.ui.prefs

ask.planeditor.open.web=always
planeditor.open.web=1

Next time you restart eclipse you should be prompted where you want it to open.

Comments
Guy Slade commented Jun 04 '12, 9:28 a.m.
JAZZ DEVELOPER

Here is an older forum entry (you should search first before asking). This has some step by step instructions that will hopefully help. https://jazz.net/forum/questions/60633/how-to-change-the-open-in-web-client-default


permanent link
Filip Wieladek (30413) | answered Jun 04 '12, 8:40 a.m.
edited Jun 04 '12, 8:40 a.m.
In Eclipse: Window -> Preferences -> Planning.

There you have the options to change the setting

Comments
1
Guy Slade commented Jun 04 '12, 8:49 a.m.
JAZZ DEVELOPER

That option was added in the 4.0 client. In this case it is a 3.0.1.1 client being used sothe previous answer is the correct one.


permanent link
Kaushambi Singh (371310179) | answered Jun 04 '12, 8:51 a.m.
The setting is already this way itself so no help.

permanent link
Kaushambi Singh (371310179) | answered Jun 04 '12, 8:52 a.m.
the client is 3.0.1.2 but the setting option is already there the same way.

Comments
Karl Weinert commented Jun 04 '12, 9:00 a.m.
JAZZ DEVELOPER

Here is what mine looks like when it is set to open in eclipse with no prompt (I added <---- next to the two properties that affect this.)

Can you paste yours in so we can see it?

Mon Jun 04 08:56:02 EDT 2012

ask.planeditor.open.web=always <-------- settings=<?xml version\="1.0" encoding\="UTF-8"?>\r\n<settings timespansmode\="progressive">\r\n<quickcolorize/>\r\n</settings> tempoColorize=false plans.recent@_W-NO8KQJEeGFgI7EBHCSiA=_YAkD0KQJEeGFgI7EBHCSiA@0| planeditor.open.web=2 <-------- tempo=false autosave=true . .

Your answer


Register or to post your answer.