It's all about the answers!

Ask a question

RTC 3.0.1, Social Network: Unable to connect to server.

Ken Green (6133) | asked Jan 17 '12, 9:06 a.m.
Upgraded from RTC 3.0 to RTC 3.0.1. Migration went smoothly.

Used Social Network Component for Lotus Connections from Mainsoft in RTC 3.0.

After upgrade to RTC 3.0.1, Social Network tab for all projects displays error:
Unable to connect to server.

No errors or stack trace dumped to jazz.log.

From jazz/, I removed:\://

And added:\://

On Jazz Application Admin: Advanced Properties for Social Network Component are displayed correctly; and Component Status for is running (green circle with check mark).

Any idea why I can't connect to a Lotus Connections server?

P.S. I tried developerworks. That gives same error.

One answer

permanent link
Ken Green (6133) | answered Jan 17 '12, 11:16 a.m.
Given the error on the Project/Social Network tab, I attempted to update the Social Network tab on my Personal Profile. I thought maybe I needed to be logged in to Lotus Connections in order to connect to the server from the Project/Social Network tab...

Updating the Social Network tab on my Personal Profile resulted in this error on the display:
An error occurred while trying to assign the Client Access License keys to the user. Click "show details" to view the details of the license assignment error. Follow the instructions to fix the problem, and click "Save" to try again.ID CRJAZ1846E

Error Detail:

The user configured to perform the request on the JTS is not authorized. There may not be a functional user configured for the oauth consumer, or the functional user that is configured does not have sufficient privileges to perform the requested operation. Connection Error: nullID CRJAZ1832E

I found the solution for this error here:

After implementing the solution in the article, I was able to save the update to my Social Network tab on my Personal Profile. And I was able to update the Social Network tab on my Projects too!

Your answer

Register or to post your answer.