It's all about the answers!

Ask a question

issue in email notifications


Sudarshan M (107121) | asked Aug 13 '20, 2:02 a.m.

 why there is no email for all users? when I add 5 users in comment section of work item not all users are getting mail, out of 5 only 2 are getting rest are not receiving, also when user is user is replying to that mail no response.

3 answers



permanent link
Ralph Schoon (63.2k33646) | answered Aug 13 '20, 3:37 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
If a user gets a mail or not depends on their personal mail notification settings. There is no enforcement to send mail to all users.

There is no documented feature that a response to the notification mail does anything. Best case it gets stuck in the inbox of the technical user account that is used to send the e-mail - which is easy enough to see in the notification. It should probably be configured as a no-response account.

If you want a different functionality, you would have to set up and develop it on your own.


permanent link
Sudarshan M (107121) | answered Aug 13 '20, 3:42 a.m.

 Hi Ralph,


could you please elaborate little more!


Comments
Ralph Schoon commented Aug 13 '20, 8:58 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I don't know what to elaborate here.


permanent link
Kevin Ramer (4.5k9185200) | answered Aug 18 '20, 10:15 a.m.

 Users can view / update their Email preferences by choosing "View my profile and licenses" from the pull-down alongside the display of one's name ( Web UI ).   The email settings looks like this:

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.