It's all about the answers!

Ask a question

Error when exporting a migration package (In DOORS 9.6.1.4)


Sezgin HAYIRLI (132) | asked Oct 17 '18, 3:11 a.m.
retagged Dec 21 '18, 4:35 a.m. by Minakshi Jaint (5113)

 Hi All,

I want to export requirements from Doors 9.6.1.4 as described in link , but "Manage Migration" is not active as seen in attachment.
How do I make active "Manage Migration" feature?

Thanks.
 
   Attachment

Accepted answer


permanent link
Paul Ellis (1.3k613) | answered Oct 17 '18, 11:22 a.m.
JAZZ DEVELOPER
edited Oct 18 '18, 3:52 a.m. by Rosa Naranjo (2.9k11422)
Hi,

Creating a migration package says that you need to first generate a migration package, before you can export requirements.
Your client must also be 9.6.1.4 (not just your server).

Did you create the package first, as described?  Do you have access to the module?

Kind regards,
Paul
Sezgin HAYIRLI selected this answer as the correct answer

Comments
Sezgin HAYIRLI commented Oct 17 '18, 12:45 p.m.

  Hi,

Yes, i created the package as described.
I think my problem is doors server version.Because it is 9.6.0.0.
I thought the client version 9.6.1.4 is enough.
Does the server version have to be 9.6.1.4?
Thanks.


Rosa Naranjo commented Oct 18 '18, 3:52 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

Based on how I read Paul's response, yes, your server must also be at 9.6.1.4.


Paul Ellis commented Oct 18 '18, 11:32 a.m.
JAZZ DEVELOPER
Actually, my assumption was the other way around.  I assumed the client wasn't at least 9.6.1.3+, see: Gathering Migration Metrics.
As John Pawasauskas says below, the server shouldn't matter as much.

If you see this video, https://www.youtube.com/watch?v=1F4ju-AhEmo, 3:20 for how to run it, then I actually wondered had you created the migration package.

So, you're saying that <g class="gr_ gr_260 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="260" id="260"> an server </g> <g class="gr_ gr_280 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="280" id="280"> upgrade </g> worked?


One other answer



permanent link
John Pawasauskas (511) | answered Oct 18 '18, 11:14 a.m.

Just a FYI: My group recently migrated our DOORS data to DNG.  Most of our group is on DOORS 9.5.2.0, but I installed the DOORS 9.6.1.10 client on one workstation specifically so that we could create the migration package without impacting anything/anyone else.


I don't think the server version matters for this, it's all client-side processing.

Your answer


Register or to post your answer.