It's all about the answers!

Ask a question

Is RTC eclipse client 6.0.4 compatible with windows XP OS?


Satish Narayanachar (96411) | asked Sep 18 '17, 6:34 a.m.

 Hi All,


please confirm if we upgrade RTC from 4.0.3 to 6.0.4, can we still use RTC eclipse client (6.0.4) in windows XP OS?

Regards,
Satish

Accepted answer


permanent link
Krzysztof Kaźmierczyk (7.4k34997) | answered Sep 18 '17, 9:25 a.m.

Hi Satish,
Definietely we didn't try RTC 6.0.4 on Windows XP and it is not listed in supported environments.
It may work but you will run it on your own responsibility.

Satish Narayanachar selected this answer as the correct answer

Your answer


Register or to post your answer.