It's all about the answers!

Ask a question

Import workitem type in RTC 4.0.0.1 fails


Pavithra Kasturirangan (42945556) | asked Jan 25 '13, 1:10 a.m.
 Hi,

I have a field of type workitem within a workitem. Now, in 4.0.0.1, i tried various ways to import the value to workitem field via excel sheet import. Nothing seems to work. Once the import is complete, when i look at imported workitems on the workitem editor, it displays the value in the column, but the actual workitem do not have any value displayed on the workitem.

I'm using server 4.0.0.1 and client version 4.0.0.1

Does it work for anyone or a problem with server/client version ?

Regards,
Pavithra

One answer



permanent link
Eric Jodet (6.3k5108120) | answered Jan 28 '13, 10:03 a.m.
JAZZ DEVELOPER
Hello,
not sure what the issue is.
- do you confirm CSV Import completes OK?
- is the issue just the rendering of the link, where for example you would see work item number - instead of work item summary (like for attributes of type 'work item' does not display the Summary content of the work items in the Web UI (240992) )?
- if this is not 240992, please add a screen cap and detail what the error is.

Thanks
Eric.

Comments
Pavithra Kasturirangan commented Feb 19 '13, 5:11 a.m. | edited Feb 19 '13, 5:13 a.m.

This is what i use in the import excel ( have tried all ways of providing the workitem value, nothing helped)

CSV Import

The import is complete and the actual workitem doesn't have any value , but the result in the query editor shows the value to the field. It is None even in the WebUI
Workitem
Could you tell me what is the format used to import the field of type "workitem". Am i providing the value in wrong format?


Eric Jodet commented Feb 19 '13, 9:10 a.m.
JAZZ DEVELOPER

I would expect format to be #<work item number>
example: #11625


Pavithra Kasturirangan commented Feb 20 '13, 1:27 a.m. | edited Feb 20 '13, 1:29 a.m.

Yes, i tried that as well, still the workitem doesn't in eclipse or in Web. Both are unassigned. Only the output editor reflects the value that we tried using the import Workitem

 


Eric Jodet commented Feb 20 '13, 10:02 a.m.
JAZZ DEVELOPER

I guess I would need more details to investigate - template - PA source - steps you are using.
You may want to open a PMR so we can look into your issue.
https://jazz.net/help/support/

Thanks.
Eric.


Pavithra Kasturirangan commented Feb 21 '13, 4:05 a.m.

Thank you, Eric, Here is the PMR 92421 001 866 


Eric Jodet commented Feb 21 '13, 8:41 a.m.
JAZZ DEVELOPER

ok - I see the PMR was taken into account.
Please don't hesitate to post the outcome of this PMR - root cause of the issue
when known - and if not confidential.
Thanks

showing 5 of 6 show 1 more comments

Your answer


Register or to post your answer.