It's all about the answers!

Ask a question

Is there still an issue with displaying the iFix applied to the Eclipse 6.0.3 client?


Stephane Couillaud (15631938) | asked Apr 19 '17, 2:55 p.m.

I just applied iFix002 to my Eclipse 6.0.3 client, but if I go to Help>About Rational Team Concert, it claims I just installed iFix001.




Is this still broken?  It was suppose to display the correct information as of RTC 6.0.2iFix005.  This is the old defect I was able to dig out: Defect 396661

One answer



permanent link
Donald Nong (14.4k314) | answered Apr 19 '17, 11:54 p.m.

None of the 6.0.3 iFix contain this particular fix (if it is the indeed the same defect). This defect was discovered during "6.0.3 Development", so I think it should not appear in the 6.0.3 release. Please contact IBM Support to confirm whether a new defect needs to be submitted.


Comments
Geoffrey Clemm commented Apr 26 '17, 5:47 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

If it was found in 6.0.3 development, then normally it would be fixed in the 6.0.3 release. In particular, this defect was fixed Aug 2016, which is during 6.0.3 development, so this was fixed in 6.0.3.   This fix was then back-ported to 6.0.2 ... not sure why the fixed-in field of the work item is set to the 6.0.2 iFix, rather then 6.0.3.

So you should report this as a new defect.


Stephane Couillaud commented May 12 '17, 1:11 p.m.

Thanks Geoffrey.  I opened a new defect: Defect 421269

Your answer


Register or to post your answer.