It's all about the answers!

Ask a question

Will Jazz Build Engine (JBE) version 5.0.2 (linux) work with RTC 6.0.2 (linux)?


Christopher Starr (44113) | asked Dec 08 '16, 10:34 p.m.
Will Jazz Build Engine (JBE) version 5.0.2 (linux) work with RTC 6.0.2 (linux)? We are upgrading our linux RTC production server from 5.0.2 to 6.0.2 next week, and we want to know if the JBE 5.0.2 instances will function? We may upgrade the JBE at a later date, but we want the JBE to continue to work with our RTC production server immediately after the RTC upgrade. Thanks for any guidance.

Accepted answer


permanent link
Kevin Ramer (4.5k6171190) | answered Dec 09 '16, 10:46 a.m.
In general, RTC client compatability is server version and server version less 1.  The 5.0.2 JBE should work.  Once you hit v7 of RTC, it won't ;-)


Christopher Starr selected this answer as the correct answer

One other answer



permanent link
Ralph Schoon (61.1k33643) | answered Dec 09 '16, 10:56 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Dec 10 '16, 5:33 p.m.
You should upgrade your JBE to the RTC Server version. What Kevin says is true, however the suggestion still is to upgrade the JBE's as soon as possible.

Comments
Christopher Starr commented Dec 13 '16, 12:23 a.m.

 Ralph, thanks very much for your comment. We will upgrade the JBEs soon.

Your answer


Register or to post your answer.