It's all about the answers!

Ask a question

"URI has an authority component" on iFix upgade?


Francis Kemp (7212437) | asked Oct 12 '16, 5:50 p.m.

Tried to upgrade our Sandbox Jazz server from V602 iFix002 to ifix005 today.

After installing the patch file, deleting all of the files in the temp, workspace and wstemp folders and running clearClassCache.bat, I started the server and then ran "repotools-jts -clean".  It returned this message:

"URI has an authority component"

All other repotools-xxx ran successfully.  When I tried to connect to jts/admin, I would get a 404 error.

I was able to get the problem resolved by restoring all of the originally deleted files in temp, workspace and wstemp from the Recycle bin and reinstalling the iFix002 patch file.

I've installed dozens of iFix patches without any issues, but I clearly messed up something here.  Anyone know what could have caused this? 

Thanks,
Fran


Be the first one to answer this question!


Register or to post your answer.