It's all about the answers!

Ask a question

Should I install RQM before upgrade from 3.0.1.3 to 4.0.2 ?


Yehiel Glass (25528786) | asked May 29 '13, 9:02 a.m.

Hello,

We have installation of RTC (CCM only without RQM and RRC) version 3.0.1.3 .

I want to upgrade to 4.0.2 .

I saw in the upgrade guide :

https://jazz.net/help-dev/clm/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Froadmap_clm_upgrade.html 

  • To upgrade to version 4.0.3, you must fully install the Rational solution for CLM.

Should I install RQM and RRC before upgrading ? Or could I upgrade only CCM and JTS ?

Thanks.

2 answers



permanent link
Ralph Schoon (60.7k33643) | answered May 29 '13, 9:32 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited May 29 '13, 9:33 a.m.
Yehiel, you can upgrade a subset of the applications like JTS and CCM.

I am not sure about the context of the sentence above, but so far you only needed to install the applications you wanted to upgrade on a server.

It is also necessary to install all applications that are installed together into one install location, if you want to upgrade to the same topology with the same install location. You can not only install JTS into that location and install CCM into the same location later.

So in your case, as far as I can tell, you would install and upgrade JTS and CCM only, if that is what you use only right now.

Comments
Bo Chulindra commented May 29 '13, 10:51 a.m.
JAZZ DEVELOPER

I agree that "To upgrade to version 4.0.3, you must fully install the Rational solution for CLM" doesn't quite make sense. It is fine if JTS and CCM are the only apps installed.

@yehiel: on the other hand, the link you provided is for the jazz.net/help-dev which is under development. If you are upgrading to 4.0.2, then I would suggest using the 4.0.2 Info Center at http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m2/index.jsp. Also note that 4.0.3 will be released very soon.


permanent link
Michael Afshar (7014) | answered May 29 '13, 1:13 p.m.
JAZZ DEVELOPER
 Hi All, 

By that sentence, I mean from the Installation Manager you need to install the applications that you want to upgrade and you cannot use the upgrade feature of the Installation Manager. I will rephrase that in the next release :)

Thanks,

Michael

Comments
1
Michael Afshar commented May 29 '13, 1:25 p.m. | edited May 29 '13, 2:04 p.m.
JAZZ DEVELOPER

Your answer


Register or to post your answer.