It's all about the answers!

Ask a question

supported web browsers for version 6.0xxx


Thomas Rutledge (3147) | asked Oct 06 '16, 9:12 p.m.
For version 5, I can find a list of supported browsers here:

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements50#B2_Browsers

I have not been able to find a similar list of supported browsers for 6.0xxx

Please direct me to such a link.

Thank you.

Accepted answer


permanent link
Donald Nong (14.3k213) | answered Oct 06 '16, 10:35 p.m.
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements60
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements601
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements602
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements603
Ralph Schoon selected this answer as the correct answer

Comments
Ralph Schoon commented Oct 07 '16, 3:24 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

As a sidenote, you can get to the system requirements from the CLM and each product download page.





Thomas Rutledge commented Oct 07 '16, 7:57 a.m.

Thank you for your responses, but I have been on those pages, "System Requirements for IBM Rational Collaborative Lifecycle Management (CLM) 6.0xxx" and have not yet found any information  about what web browsers are supported.  On the similar pages for all the previous versions, there is a specific section on browsers.

This is where I need help - finding a specific list of what web browsers are supported for RTC 6.xxx 


Ralph Schoon commented Oct 07 '16, 8:07 a.m. | edited Oct 07 '16, 8:08 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I agree that our approach in the past was way easier to search. Unfortunately the format got redesigned and is not really that easy to search anymore. I share your pain.

You can find that information in the Prerequisites section in Runtime Environments.

I decided to create a PDF for all sections and then searched for FireFox that found it using s text search within that document.......

One other answer



permanent link
Thomas Rutledge (3147) | answered Oct 07 '16, 10:22 a.m.
from the links listed above, I clicked on All Platforms
then I could click on Prerequisites
and finally click on Web Browsers for the list of supported browsers

Thank you for your help!

Your answer


Register or to post your answer.