It's all about the answers!

Ask a question

JTS Setup Page

jevaughn layne (213) | asked Jul 03 '16, 4:32 p.m.
Unable to setup CLM,  recently tried CLM with Tomcat and it worked fine with after installation but because of tomcat and Derby database limitation I was forced to look into going with a WAS and DB2 installation.  But with no success after following directions given in the Interactive installation guide.  I am currently being stuck at the Jazz Team server setup where after using https://localhost:9443/jts/setup or, I am greeted with a "The webpage cannot be found" 404 Error.

When I run the server.startup bat it creates the CLM and starts successfully but still 404 Error

Any ideas ?


One answer

permanent link
Donald Nong (14.5k314) | answered Jul 03 '16, 10:02 p.m.
If you deploy the CLM application to WebSphere, you need to start the WAS profile instead - it's usually the command "startServer server1". Check the interactive guide carefully.

The script server.startup only works with the bundled Tomcat deployment.

jevaughn layne commented Jul 03 '16, 10:34 p.m.

Donald you are correct server.startup is only for Tomcat but I only used that script because I was desperate since nothing else worked.

But startServer server1 is for WAS, which is already working well the problem occurs with opening the jts/setup site which gives the 404 error.

WAS works without an issue.

Donald Nong commented Jul 04 '16, 12:05 a.m.

In this case you need to double check how you deploy the CLM applications. Make sure that the root context has been specified and each application is bound to the "default_host". Also make sure that your WAS profile is indeed listening at port 9443. If you still have difficulties, you'd better contact Support.

Your answer

Register or to post your answer.