It's all about the answers!

Ask a question

RTC 5.0.2 required which RDi version to integrate


IFTIKHAR AHMED (118) | asked Dec 11 '15, 1:35 p.m.
I have installed RTC 5.0.2 and RDi 9.1 now I want to integrate them but I am facing Error IBM rational team concert integration for rational developer i 9.1 cannot be installed in any package. 

Message Detail:
CRIMA1071E: The installation package IBM rational team concert integration for rational developer i required component supplied by other packages.The required component might be supplied by the following installation packages.
Package: Rational Team Concert - Client for Eclipse IDE 4.0.3
Package: Rational Developer for i 9.1                    

One answer



permanent link
Donald Nong (14.4k314) | answered Dec 13 '15, 7:52 p.m.
They should be compatible with each other. Make sure that you are using the RTC Eclipse 4.2 package. Probably you can try the p2 installation method as well.
http://www-01.ibm.com/support/docview.wss?uid=swg21279139

Your answer


Register or to post your answer.