It's all about the answers!

Ask a question

Integration of different versions


Andrea Maytin (131611) | asked Nov 10 '15, 8:06 p.m.
edited Nov 12 '15, 10:30 p.m. by Lisa Frankel (5362)
 Hi everybody,

Is it possible to integrate Rational Quality Managerv4.0.2 and Rational Team Concert v5.0.2?

Accepted answer


permanent link
Tiago Moura (8387) | answered Nov 10 '15, 9:11 p.m.
 Hi Andrea,

first confirm your JTS version. If it is 5.0.2, you can run the RQM 4.0.2 and the RTC 5.0.2

Check here for more details:
http://www-01.ibm.com/support/knowledgecenter/SSYMRC_5.0.2/com.ibm.jazz.install.doc/topics/c_n-1.html?lang=en
Andrea Maytin selected this answer as the correct answer

Your answer


Register or to post your answer.