It's all about the answers!

Ask a question

Jazz Theme HTML Files


Stephen Valliere (231116) | asked Sep 11 '14, 12:00 p.m.
retagged Jun 19 '15, 5:21 p.m. by Ken Tessier (84117)

Adding in custom Banner and Footer html files doesn't seem to be working in CLM 5.0. I even tried uploading the example zip from the wiki and that one also doesn't work. Has this functionality changed in version 5.0?

Comments
Rosa Naranjo commented Sep 11 '14, 2:59 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

what zip did you try?


Stephen Valliere commented Sep 11 '14, 3:02 p.m.

 customHTMLExample.zip

Accepted answer


permanent link
Rosa Naranjo (2.8k11420) | answered Sep 11 '14, 12:25 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hello Stephen
If you followed what is documented here and it doesn't seem to be working, please open a defect against Jazz Foundation.

http://www-01.ibm.com/support/knowledgecenter/SSYMRC_5.0.0/com.ibm.jazz.repository.web.admin.doc/topics/c_configuring_themes.html?lang=en
Stephen Valliere selected this answer as the correct answer

Comments
Stephen Valliere commented Sep 11 '14, 12:35 p.m.

Yes, that is the same information from the wiki. It definitely appears to be broken. I will submit a defect.


Rosa Naranjo commented Sep 11 '14, 3:07 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

I just tried the customHTMLExample.zip and it worked for me. I am running a 5.0.1 server.
Did you preview it after you uploaded it and applied a label?


Alastair Beadle commented Sep 25 '14, 5:57 a.m.

For info - I am on 5.0.0 and it works for me too.

One other answer



permanent link
Tojan John (117738) | answered Jun 17 '15, 2:42 a.m.
 I am using RTC 5.0.2. I downloaded sample zip file from the site. Then unzipped and zipped again without making any changes. Uploaded the newly created zip, but new themes are not displaying on clicking preview. Original downloaded theme is working as expected.

Your answer


Register or to post your answer.