It's all about the answers!

Ask a question

Multiple selection of artifacts either in the module view or artifact view, select two or more artifacts, hit pen then choose "Add link to (n) artifact". In next context menu you can see that CCM and QM links are not available.


Shriraam Balasubramanian (4021127) | asked Oct 16 '15, 10:59 a.m.
Hello all,

I am not sure why I was not able to link artifact from the  module view or artifact view, select two or more artifacts, click on edit then choose "Add link to (n) artifact".

Links to QM and CCM are not available.

Please let me know.

One answer



permanent link
Jianoula Papadakis Kantos (16535) | answered Oct 16 '15, 11:09 a.m.
edited Oct 16 '15, 11:10 a.m.
Hello.
I can think of two things:
1. The requirements management project may not part of a life-cycle project or related to lifecycle projects.
2. Configuration management is on and the requirement management project is not part of a global configuration, or it has not been switched to the global configuration.  If this is the case, I recommend reading this section in the knowledge center:  Links across project areas after enabling configuration management.
Hope this helps!
/Yianna

Comments
Jianoula Papadakis Kantos commented Oct 19 '15, 2:32 p.m.

It could also be that the "preferred link types" for those artifact types have not been set to include that link type.  Is the option available under the "more" options in the menu?

Your answer


Register or to post your answer.