It's all about the answers!

Ask a question

Can we do Install "RTC Server 5.0.2 with installation manager 1.8.1 and Eclipse client 4.0 with Installation manager 1.7.2 at same time on same machine ?"


Rahi J (29330) | asked Aug 20 '15, 11:21 p.m.
 Can we do Install "RTC Server 5.0.2 with installation manager 1.8.1 and Eclipse client 4.0 with Installation manager 1.7.2 at same time on same machine ?"

One answer



permanent link
Donald Nong (14.4k314) | answered Aug 20 '15, 11:43 p.m.
You can have only one version of Installation Manager on your machine. Although I have not actually tried, I believe you can install Eclipse client 4.0 with Installation Manager 1.8.1. So there is no need for Installation Manager 1.7.2.

Comments
Rahi J commented Aug 21 '15, 12:08 a.m.

 I have to deploy some  precondition plugin in RTC server, and client in "version 5.0.2", I tried that but I think this is the version problem in 5.0.2 so I need to install Server version 5.0.2 with Installation manager 1.8.1 manually and Need to install eclipse client 5.0 with installation manager 1.7.2 on same machine, so is it possible to install both at same time and same machine ?   


Taki Nakajo commented Aug 21 '15, 12:16 a.m.

 Hi Deepak, the Installation Manger 1.8.1 can use for installing Eclipse client 5.0 so you can install the RTC server 5.0.2 and the RTC client 5.0 with IM 1.8.1 on the same machine.

Your answer


Register or to post your answer.