It's all about the answers!

Ask a question

RTC Voting Feature from 5.0.1 not working


Fred Bickford (281031) | asked Jun 24 '15, 4:01 p.m.
JAZZ DEVELOPER
RTC 5.0.2 iFix006

Has anyone successfully implemented the voting system (as outlined https://jazz.net/wiki/bin/view/Main/VotingFeature) which came out in 5.0.1 ?

I have duplicated the steps laid out in the wiki(above), and I can see the vote option in the WEB UI presentation editor, yet cant seem to have the icon/button(thumb) to allow a user to vote.

Just curious if there is something else that needs to be enable
Fred



Comments
Donald Nong commented Jul 01 '15, 3:36 a.m.

Just gave it a quick try with RTC 5.0.2 GA. Worked like a charm.

Accepted answer


permanent link
Alexandre Stegani (8664) | answered Jul 06 '15, 12:09 p.m.
I have worked with Fred and it turns out the issue was related to adding the attribute to the presentation. The voting attribute was added to the presentation as "attribute-based" when the correct is "Non-attribute-based..."
Ralph Schoon selected this answer as the correct answer

Comments
Ralph Schoon commented Jul 07 '15, 5:08 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Thanks for helping out Alexandre!


Maria Amalan commented May 22 '19, 12:46 a.m.

I am unable to find the Votes attribute in the Non-attribute Based drop-down. How can I get it added there? 


Ralph Schoon commented May 22 '19, 1:53 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Your answer


Register or to post your answer.