It's all about the answers!

Ask a question

How to resolve a 'Load Failed' message?

Pedro Vera (116) | asked Jun 10 '15, 7:53 p.m.

My product runs on z/OS.  My preference is to edit the source files using the ISPF editor.  I use the RTC client for ISPF.  This has worked many times in the past, but now I only get a vague 'load failed' message.

It lets me specify the file name, select from the list, and verify the load location.  But the load fails, giving me this message:

   BLZR011 There were errors in the download.  Recommend that you reload the components
   affected. The reload will be incremental. Check system log for additional   
   messages relating to space, permission or other problems.                  

I tried to load it again several times.  I also tried unloading, but only get 'workspace is not loaded.'  There is nothing in the system log.

what to do?

2 answers

permanent link
Ralph Schoon (63.3k33646) | answered Jun 11 '15, 5:06 a.m.
I'd suggest to contact support, open a request with them. They can tell you where to look.

Pedro Vera commented Jun 11 '15, 11:27 a.m.

Are there any support people on this forum?  What would you do if I reported this problem to you?

Ralph Schoon commented Jun 12 '15, 3:05 a.m.

If you created a PMR with support, they had an official request and an e-mail to talk to you and get the logs and the like. There are support people around here, but it is hard to figure anything from your question and the data provided. Please contact support.

permanent link
Pedro Vera (116) | answered Jan 06 '16, 7:14 p.m.
The problem is that the BLZR011 message says 'Check system log for additional...'.    In z/OS, the term 'system log' has a very specific meaning.

But the meaning for the ISPF client for z/OS is very different.  The ISPF client has 'Help' in the action bar, and one of the choices there is 'Display Logs...'.   It will display a directory list that includes trace.1.log, trace.2.log, and trace.3.log.  You have to search in those files to find the problem for why the load failed.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.