It's all about the answers!

Ask a question

Why do I receive an error when trying to import the Agile ALM template into Requirements Management?


Ryan Artes (81) | asked Jun 09 '15, 11:56 a.m.
 When I attempt to Import the Agile ALM Template into Requirements Management, I receive the following error "Error importing template: "components.txt" must contain the process template version for this application."  I was just wondering if anybody else out there encountered this and had a solution.  Thanks!

Accepted answer


permanent link
Martha (Ruby) Andrews (3.0k44051) | answered Jun 09 '15, 4:25 p.m.
JAZZ DEVELOPER
Hi Ryan,

The Agile ALM template is an RTC process template. It cannot be imported in to Requirements Management. It can be imported into Rational Team Concert (CCM).

The error message in this case may be a little misleading. It is saying that the template version in components.txt within the zip file does not match the version expected for the application. That is true, but it is because the template is being imported into an unexpected application.

Ruby
Martha (Ruby) Andrews
Jazz Foundation L3 Development Team Lead
Ryan Artes selected this answer as the correct answer

Comments
Ryan Artes commented Jun 10 '15, 3:30 p.m.

 Thank you for the response.  Very helpful.  I will need to re-activate my RTC trial license in order to do this, but thank you, at least I know which direction to go.

One other answer



permanent link
Carlton Knight (1612) | answered Jun 10 '15, 1:15 p.m.
Here is a process doc which I hope you find useful.
https://jazz.net/agile-alm-scrum-practices/practice.mgmt.scrum.base-ibm/guidances/toolmentors/installing_aalm_rtc_3B976655.html

Comments
Ryan Artes commented Jun 10 '15, 3:30 p.m.

 Thank you for the link, very helpful as well.

Your answer


Register or to post your answer.