It's all about the answers!

Ask a question

Support for Windows 8/IE 10 for Jazz-based products


Daniel Gilio (101724) | asked Mar 13 '13, 10:13 a.m.
Where can locate details on compatibility and support of Jazz-based Products (Specifically Requirements Composer, Team Concert and Quality Manager) running on systems with Windows 8 and IE 10 (either in native or compatibility mode).

Please advise.

2 answers



permanent link
Ara Masrof (3.2k15) | answered Mar 13 '13, 10:57 a.m.
JAZZ DEVELOPER
 Dan,
The system requirements for 4.0.1 can be found here

https://jazz.net/library/article/1109

Currently, I don't believe either platform you mentioned is supported on 4.0.1

I'll try to tack down a road map to see when official support for either of these is targeted.

Ara

permanent link
Sumant Renukarya (1.1k23139) | answered Mar 13 '13, 11:31 a.m.
Please check the compatibility of the products and OS here:

http://pic.dhe.ibm.com/infocenter/prodguid/v1r0/clarity-reports/report/html/osForProduct

http://pic.dhe.ibm.com/infocenter/prodguid/v1r0/clarity/osForProduct.html

-Sumant

Your answer


Register or to post your answer.