It's all about the answers!

Ask a question

Upgrading Installing RTC on Eclipse client fails with CRIMA1052E


YENNY BLANCO PAEZ (115) | asked May 07 '15, 7:31 a.m.
converted to question May 07 '15, 11:20 a.m. by Krzysztof Ka┼║mierczyk (7.4k34693)
Extracted from https://jazz.net/forum/questions/180481/is-eclipse-helios-support-for-rtc-501-p2-repo

It is the right path, I follow all the steps in the link and I almost finish my installation.

However, I got the following error in one of the last installation manager steps: 

CRIMA1052E: Validation of Eclipse installation configuration failed because it has unsatisfied bundle constraints
CRIMA1048E:Required bundle "Org.eclipse.emf.ecore.xmi" not found for bundle "com.ibm.rational.dct.core"

Most of the required bundle are in a relation between Org.eclipse.emf..and bundle com.ibm.rational.

Additional, after install the libraries and the fix pack when eclipse is restarted it prompt the following warning:
IBM Rational ClearQuest is either not installed or not configured properly. Minimum supported is version is 2003.06.15.

It seems like I need a additional Fix Pack because the one in the installation steps is for 4.0.0.0 version and I am in 5.0.1 of RTC.


Have someone an idea what could be wrong?


Be the first one to answer this question!


Register or to post your answer.