It's all about the answers!

Ask a question

Is RTC Eclipse Client 4.0 compatible with server 4.0.2


Leonardo Marzo (24954852) | asked Apr 17 '13, 9:55 a.m.
Hi,

We're running currently RTC 4.0. We're upgrading to 4.0.2 soon. Is it possible to use the version 4.0 of Eclipse Client with version 4.0.2 of the server?

Our Eclipse client is configured with several plugins, because of that we don't want to change to Eclipse client 4.0.2 given that I would take some time to setup all over again.

I'll appreciate your help.

Thanks

Accepted answer


permanent link
Kot T. (1.5k11219) | answered Apr 17 '13, 10:09 a.m.
JAZZ DEVELOPER
You should be able to use 4.0 client with 4.0.2 server according to 4.0.2 infoCenter topic below:
http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m2/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Fc_n-1.html

Related:
http://www-01.ibm.com/support/docview.wss?uid=swg21623665
Leonardo Marzo selected this answer as the correct answer

3 other answers



permanent link
Clement Liu (1.5k54149) | answered Apr 17 '13, 10:04 a.m.
Yes, please check this tech note. It doesn't have 4.0.2 yet but it is supported. 


permanent link
Karl Weinert (2.0k42636) | answered Apr 17 '13, 10:09 a.m.
JAZZ DEVELOPER
Yes that should be fine
Rational Team Concert client and server compatibility Technote
It does need to be updated to include the 4.0.2 release but 4.0.2 server will be fine with 4.0 clients.


permanent link
Leonardo Marzo (24954852) | answered Apr 17 '13, 10:23 a.m.
Thank you everybody for your answers!

Your answer


Register or to post your answer.