It's all about the answers!

Ask a question

Upgrading Existing Eclipse?


Mike Rothschild (122) | asked Sep 14 '09, 9:58 a.m.
edited Oct 12 '17, 3:47 p.m. by David Lafreniere (4.7k7)

Hello,

Is there a way to upgrade an existing Eclipse of mine for RTC instead of installing a complete standalone IDE for RTC?


Thanks,
Mike

Accepted answer


permanent link
Michael Valenta (3.6k3) | answered Sep 14 '09, 10:21 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
edited Oct 12 '17, 3:46 p.m. by David Lafreniere (4.7k7)

Mike,

What version of Eclipse are you using? If it is 3.4 or before, you can
use the RTC install manager to install the RTC client into an existing
Eclipse install. If you are using Eclipse 3.5, you would need to follow
the steps outlined at
http://jazz.net/wiki/bin/view/Main/InstallRTC20IntoEclipse35

Michael

David Lafreniere selected this answer as the correct answer

Your answer


Register or to post your answer.