Distributed SCM restricted by one or more license keys?
I'm attempting to use Distributed SCM to move source from one repository to another.
I've looked and I have an RTC Developer Floating licnese on both servers, so I don't believe they are workgroup/10 free licenses. However, when I add the component from one repository into a Repository Workspace on the 2nd repository, I get the following error:
Distribution of source control artifacts with other servers is restricted by one or more license keys installed on your server.
Distribution of source control artifacts with other servers is restricted by one or more license keys installed on your server.
Can someone point me to what may be the issue? I'm not sure what may be the problem since I'm only read of problems with trial licenses and I have Developer-Floating on each server.
Susan
I've looked and I have an RTC Developer Floating licnese on both servers, so I don't believe they are workgroup/10 free licenses. However, when I add the component from one repository into a Repository Workspace on the 2nd repository, I get the following error:
Distribution of source control artifacts with other servers is restricted by one or more license keys installed on your server.
Distribution of source control artifacts with other servers is restricted by one or more license keys installed on your server.
Can someone point me to what may be the issue? I'm not sure what may be the problem since I'm only read of problems with trial licenses and I have Developer-Floating on each server.
Susan
One answer
Distributed SCM is disabled if you have any Workgroup licenses on your license server (so it is not enough to have an RTC Developer Floating license, you also need to not have any Workgroup licenses available on your license server). If you have no Workgroup licenses on your license server, then we'll need someone with greater licensing expertise to chime in.