It's all about the answers!

Ask a question

DM 5.0.2 Finalization doesnt complete at step: Create Core System Domains Project Area


Javaria Hameed (402246) | asked Feb 20 '15, 1:00 p.m.
edited Feb 20 '15, 1:01 p.m.
I am trying to install DM 5.0.2, VVC has setup successfully but in DM finalization, I am facing error on step "Create Core System Domains Project Area"

following is the detailed error:
User: JazzAdmin Rmps Request Line: POST https://<mydomain>:9443/dm/dtkConfigure?action=installCoreSystemDomain HTTP/1.1 Rmps Request Headers: Host: <mydomain>:9443 User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8 Accept-Language: en-US,en;q=0.5 Accept-Encoding: gzip, deflate X-ibm-rmps-internal: true X-jazz-downstream-auth-client-level: 4.0 x-com-ibm-team-scenario: ea8d5d96-5647-4ca8-8578-12aace57f255;name=dm.dm-setup/Finalize%20Application%20Setup;extras=/dm/dm-setup Content-Type: application/x-www-form-urlencoded; charset=UTF-8 X-Requested-With: XMLHttpRequest Referer: https://<mydomain>:9443/dm/dm-setup?embed=true Content-Length: 0 Cookie: JAZZ_AUTH_TOKEN=94ec950e534043c9a09b8853f37305cd&f040S22w0kFAyRQIGG8abiSpmzt5JADEEVJBermQY; jfs-oauth-realm-mapping=https%3A%2F%2F<mydomain>%3A9443%2Fjts%3D0; jfs-oauth-access-token0=94ec950e534043c9a09b8853f37305cd; jfs-oauth-access_token-secret0=f040S22w0kFAyRQIGG8abiSpmzt5JADEEVJBermQY; x-com-ibm-team-
scenario=ea8d5d96-5647-4ca8-8578-12aace57f255%3Bname%3Ddm.dm-setup%2FFinalize%20Application%20Setup%3Bextras%3D%2Fdm%2Fdm-setup; JSESSIONID=0000RtU1YS0C4io8Be6mF0b5Bn6:-1; TJE=; TE3=; sessionCode=514564614; LtpaToken2=auE7rWb6Has6zUR/1HGBlrj2m9dMwCLSNZx8XEd4Susc1Li2XDrpgX1FCoYmfbiSlfJPB0S2531aBXBuP0z0RX43c5JssSjTKeBQqoE6ZPL0PojLpq9ULreYAlYHDOKmBG0iGewxEF7BQ6NzmTcD+uYaOElFaO/zEiotSyHSjx19YFuV+Z15LKm3DmtYtJC6qZF
/TkGz4gR+OK2qh0Qw9BgAjRNXk1ktD94RlVcOi2wiNREPjF20vhbnYXg9dAk+HsVbZ+eMb9Yxfh5UZ1t33ZIZZRfS7Dz/dhWUcFbzwnEybpW+2j2cuSDNoalHyy8s4SVmRHnrJexRcMB9nNyPctq+9UG+37U2awwSDg4o+crCqIPfpYQpKYMgYqJD0a81223zO/qKgFPMz4ETYA39ThQoQjVlLMK1caoNf6lc3MPyPR7yofD2BknufAt/+GkecNGNWA0afofKwGW0ead1IQM3vz+unuVXEUhJIeHibJm9XWNYgU34oNiGoxGNoTBUVda9HtajnOafmIhhwRA18OpupBZTKq4ZoY3Bv/Sc7AIBTBppDqQKRo8NHZohW2N1uueyPPME+UdDfYv4nSRyNjb1FOO
/MTkuSzYHnoDXcpvVEDjfRRV1WZ1gLpkCQtp9A3fDuw5PLncVJJVJ50FSDVXuGTie5eGBZgZGOYq5JRRAKxCqNkQZhGXtB2N8rde8 Connection: keep-alive Pragma: no-cache Cache-Control: no-cache X-ibm-internal-dm-request-correlation-ID: ac8be0f3-9cc8-4792-9e79-3df54e3a3423 class java.lang.NullPointerException
class java.lang.NullPointerException 400

any help would be really appreciated

2 answers



permanent link
Adil Chahid (45524018) | answered Mar 20 '15, 11:08 a.m.
Hi,
same thing here for 5.0.2.
It worked fine for 6.0 M9.
Is this a known issue?
Please advise!

permanent link
Adil Chahid (45524018) | answered Mar 20 '15, 11:16 a.m.
Ok it worked for me and here is how.
Initially, I was using Firefox as well as the custom Setup Process.
I have switched to Internet Explorer and I have Finalized the VCC Application Setup (Configuration Management Jazz module): it was not finalized since I did inject that component into the mix as a second step, since I did not choose to install it initially since I did not understand its use. 
So after completing its configuration, the Configure Versionning step and the Create Extension System Domains Project Areas worked as required.
I hope it will help you.
Cheers!

Your answer


Register or to post your answer.