It's all about the answers!

Ask a question

Could not activate DB2 license which is shipped from IBM for RTC and RQM on RHEL 6.1 32-bit


vinay kumar bondugula (5211738) | asked Dec 10 '14, 2:22 a.m.
 Our customer bought Rational Tools which included Rational Team Concert and Rational Quality Manager. They also purchased Software DVD packs from IBM, so DB2(Enterprise Server Edition) is
included with RTC. We installed DB2 and configured databases to RTC, but when we tried to activate the license of DB2 Enterprise server edition (which is included with the software) it is prompting the following error.

------------------------------------------------------------------------------------------------------

LIC 1449N- The license was not installed due to a platform restriction.

Explanation:
This DB2 product is only supported in trial mode also known as 'Try and
Buy' mode, on this platform.

User Response:
Continue to use this product in trial mode or install one which is fully
supported on this platform.
--------------------------------------------------------------------------------------------------------

I tried activation using the file (db2aese_c.lic) which is in the activation disc. During activation, when I run the command to activate and given the location of the file(which I already copied on the server), it prompted me the error. I have also checked the file by opening it, it was written as "DB2 Restricted Enterprise Server Edition License" inside the file.

Our client already started using RTC and RQM with DB2, but now the DB2
license got expired. Can any one please guide me to activate the DB2 license.

DB2 Version:-   v10.1
CLM:-           v4.0.5
RHEL-           V6.1 (32-bit)

Accepted answer


permanent link
Francesco Chiossi (5.7k1719) | answered Dec 10 '14, 5:42 a.m.
edited Dec 10 '14, 5:43 a.m.
Hello Vinay,

I think the problem is that your RHEL is 32 bit.
See the following technote:

LIC1449N error applying DB2 Enterprise Server Edition license on a 32-bit Linux system
http://www-01.ibm.com/support/docview.wss?uid=swg21421213

Best Regards,

Francesco Chiossi
vinay kumar bondugula selected this answer as the correct answer

One other answer



permanent link
Krzysztof Ka┼║mierczyk (7.3k34391) | answered Dec 10 '14, 4:11 a.m.
Hi Vinay,
Please create new PMR for the support with this issue.

Your answer


Register or to post your answer.