It's all about the answers!

Ask a question

RTC : Planning to updrade from 4.0.5 to 5.0


0
1
Balamurugan Selvarasu (331430) | asked Dec 04 '14, 11:44 p.m.
retagged Dec 08 '14, 7:45 p.m. by Ken Tessier (84117)

Hello All,

I have the below RTC configuration:

RTC Version - 4.0.5

DB vendor - IBM DB2 Enterprise Server V9.7

Application Server - IBM Websphere application server  V8.5.5

Now I am planning to upgrade my RTC version from 4.0.5 to 5.0.

Please somebody help me with the prerequisites and steps for this upgradation.

Thanks in Advance.

2 answers



permanent link
Michael Afshar (7014) | answered Dec 05 '14, 1:38 a.m.
JAZZ DEVELOPER
CLM 5.0 does not support DB2 9.7. Before upgrading CLM, you must upgrade your DB2. You can use the interactive upgrade guide to generate a guide for your upgrade. http://www-01.ibm.com/support/knowledgecenter/SSYMRC_5.0.0/com.ibm.jazz.install.doc/topics/roadmap_clm_upgrade.html

Hope that helps,
Michael

permanent link
Krzysztof Ka┼║mierczyk (7.5k480103) | answered Dec 05 '14, 2:32 a.m.
Hi Balamurugan,
Michael is correct. Except that you can find all instructions in interactive upgrade guide:
http://www-01.ibm.com/support/knowledgecenter/SSYMRC_5.0.1/com.ibm.jazz.install.doc/topics/roadmap_clm_upgrade.html?lang=en

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.