It's all about the answers!

Ask a question

What is the difference between RRDI 2.0.3 and RRDI 5.0.1


Rafael Rodriguez Montes (23013104203) | asked Oct 10 '14, 6:12 p.m.
edited Oct 13 '14, 2:38 a.m. by Francesco Chiossi (5.7k1819)
 Hello
When I get the updates thro the customer site they are posting RRDI2.0.3 as a latest version of the reporting tool with jazz products but the jazz site the version 5 is available, so I don't know if is the same or the last option is following the same version alignment of jazz products, which one should I install?
 

2 answers



permanent link
Kevin Ramer (4.5k6173191) | answered Oct 11 '14, 8:06 a.m.
edited Oct 11 '14, 8:08 a.m.
The version of RRDI will depend upon the version of CLM that RRDI will work against.  For example, with CLM 4.0.7, RRDI 2.0.6; CLM 4.0.5, RRDI 2.0.5

If one uses the Interactive Upgrade form specifying the current and end versions of CLM ( RTC, RQM, JTS) and check the fact that RRDI has been installed the result of that exercise will be a step-by-step plan for the upgrade along with specific versions of RRDI or Insight.

Short answer: Use the RRDI  from the "Optional Programs" tab for the specific version of CLM suite you have.  Hint: you can change the version in the URI to get to some older releases.


permanent link
Francesco Chiossi (5.7k1819) | answered Oct 13 '14, 2:37 a.m.
Hello Rafael,

in addition to the information provided by Kevin, this article details the version compatibility between CLM and RRDI:

Version Compatibility Matrix for RRDI, CLM, and Rational Insight
https://jazz.net/wiki/bin/view/Deployment/VersionCompatibilityCLMRRDIAndInsight

Best Regards,

Francesco Chiossi

Your answer


Register or to post your answer.