It's all about the answers!

Ask a question

RRDI running configuration setup

Simon Eickel (1.1k75457) | asked Nov 13 '12, 8:50 a.m.
Hi there,

I'm facing a problem when trying to running the configuration setup of RRDI.
I'm using this documentation to install / setting up the RRDI on a "three server topology" - means one server for CLM one server for the MSSQL database and one server for RRDI:

The initial setup wizard could be started and it finished with the successfull statement written in the documentation at the end. So this seems to be fine.
The trouble starts in the "start setup wizard" section. There is written I should use the server URL https:// server :10443/rrdi/setup to start the configuration setup. When I do it (either localhost or real server name) he tells me that there is a certification error (true, because I have none) and after clicking on "Continue..." (in IE) or "add exception..." (FF) he just loads ... and loads ... and loads ... and nothing happens...

Any idea why I cannot access this site?

Next question:
In the next steps he tells me to access the jts from the local (dedicated) jazz server which is installed with RRDI - do I have to do this even when using a different jazz installation? I think yes.
But first I need to solve the problem above.

Please provide me your help.


One answer

permanent link
Ali Manji (59147) | answered Nov 13 '12, 9:25 a.m.
Hi Simon - In your browser, have you enabled popup windows for this site.  The setup wizard should launch a popup prompting for the user id / pwd you created in the previous configuration step.

Yes, to your second question.

Simon Eickel commented Nov 14 '12, 1:44 a.m. | edited Nov 14 '12, 1:45 a.m.

Hi Ali,

thanks for your answer. Yes - this is written in the steps among the first one. This I tried before, too. Disabled pop-up blocker in IE and FF. Restarted the browsers, checked if the blocker are disabled and tried again. Same problem.

Now I restarted the whole server.
And ... now its working ... but the username + password is not requested in a different window.
I don't know really why it's working now, but ok :)

Greetings and thanks,

Your answer

Register or to post your answer.