It's all about the answers!

Ask a question

The system user lpa_user was archived, now I can't do anything to the users.

feng chen (746) | asked Oct 01 '14, 4:39 a.m.
edited Oct 01 '14, 5:02 a.m.
 Today I started a work to clean up the user id from jts. And I happened to archive the lpa_user. Now when I tried to view the detail of the users. I got this error:

Necessary information about the user registry could not be loaded. For more information, view the error details and check the server log file.ID CRJAZ1533E

Any way to solve this? Thanks very much!

feng chen commented Oct 01 '14, 4:40 a.m. | edited Oct 01 '14, 5:02 a.m.

 I also tried to unarchive the lpa_user, but I met a similar error:

Error unarchiving user: ForbiddenID CRJAZ1518E

Accepted answer

permanent link
Arun K Sriramaiah (3.2k13277) | answered Oct 01 '14, 6:20 a.m.

Hi Feng,

Find the link below and let us know does it helps.



feng chen selected this answer as the correct answer

feng chen commented Oct 01 '14, 9:31 a.m.

Thanks, it help a lot. 

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.