It's all about the answers!

Ask a question

Custom work item type cannot be excluded from Plan views


David Retzler (8811) | asked Sep 10 '14, 2:56 p.m.
We have a custom defined work item type in RTC v4.0.6.  We have defined a Plan view with a filter to exclude that work item type from the Plan view.  But the work items of that custom type are still being displayed.

One answer



permanent link
N Z (3622026) | answered Sep 10 '14, 7:12 p.m.
 I take it by filter you mean you set up an Exclude Condition? Something like:

  Exclude Expression type:"Risk Definition"

If so, you've done the right thing. 

The only thing I can say, is the Plans are VERY buggy. We've also had situations where things were appearing when they shouldn't, also things in one iteration plan appearing in another iteration plan, etc.(even though Planned For was set appropriately), etc. We have had to resort to displaying plans in different ways. We are using 4.0.3.

Comments
David Retzler commented Sep 11 '14, 8:16 p.m.

Yes we seem to have done the right configuration but it's not behaving as expected.  So hoping someone may have seen it before and have a workaround, or a way to 'trigger' it (trick it) via config settings.

Your answer


Register or to post your answer.