It's all about the answers!

Ask a question

Older buildtoolkit usage


Mahari Hill (4861116223) | asked Jun 27 '16, 12:53 p.m.
CLM 602

All, we have a group moving to 602 this weekend. You should always keep the build toolkit at the same version as the CLM server, that I agree. However, just wondering if you can run the 502 buildtoolkit while working in 602?

Accepted answer


permanent link
Zeeshan Choudhry (6541612) | answered Jun 28 '16, 3:36 a.m.
Actually N-1 compatibility applies to BuildToolKit as well. How ever it is recommended to use same version of BuildToolKit as the server.

Here is the link for reference:
https://www.ibm.com/support/knowledgecenter/SSYMRC_6.0.2/com.ibm.jazz.install.doc/topics/c_n-1.html
Mahari Hill selected this answer as the correct answer

Comments
Ralph Schoon commented Jun 28 '16, 3:42 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Thanks for the clarification!

Your answer


Register or to post your answer.