It's all about the answers!

Ask a question

CRRTC4690E: The "External type" field could not be populated


Liora Milbaum (513276108) | asked Sep 08 '14, 7:17 a.m.
edited Sep 08 '14, 7:21 a.m.
 RTC 4.0.3 - ClearQuest 8.0.0.9

I am trying to configure the ClearQuest Synchronizer according to the tutorial. As I am trying to configure the Project sync rule, I hit this error message.

Jazz log files has no related info regarding this problem. The ClearQuest Synchronizer is up and running, although the Jazz Team Servers section states - 'No Jazz CQ Connection enabled project areas were found'.
I've trying to run the cqsetup again and the Jazz Project Area is set.

I would appreciate your assistance,
Liora



Comments
Liora Milbaum commented Sep 08 '14, 7:36 a.m.

One more info, I had a different Jazz Project Area for this task which I had to remove and start over. For some reason, I see in the ClearQuest Syncronizer server.startup (Tomcat) console and ERROR - Problem with the project area <previous Project Area> on Jazz server.

All conf files are clean as the registry. 
 

2 answers



permanent link
Jon Shanks (11) | answered May 04 '16, 4:34 p.m.
 Unfortunately I am having the same issue in RTC 6.0.1. Did you ever get a solution?

permanent link
Alexandre Stegani (8664) | answered May 04 '16, 5:30 p.m.
Please check if the "cqconnector.properties" file is correctly configured (located under \ClearQuestSynchronizer\gateway).

I have seen an issues once, where after running the CQ Sync Setup Wizard, the cqconnector.properties was not correctly updated.

Your answer


Register or to post your answer.