It's all about the answers!

Ask a question

Complete path appearing when trying to upload documents in RTC 4.0.1


Rajat Singh (59833443) | asked Dec 11 '12, 4:01 a.m.
Hi Team

I am using RTC 4.0.1 and IE 8 browser.
When trying to upload documents under 'Links' tab, they attachments are appearing as below:


Earlier they used to just appear with the name and not the entire location path.

Could you please let me know what could be causing this?

Best Regards
Rajat

3 answers



permanent link
Steve Briand (411717) | answered Feb 19 '13, 2:59 p.m.
Try the following:
1.       Open Internet explorer.
2.       Go to Tools-> Internet Options-> Click on Security tab.
3.       Under Custom -> Click on Custom level.
4.       Now, find the “Include local directory path when uploading files to a server" (it is quite a ways down) and select “Disable”.
5.       Click on OK-> Apply-> OK.
6.       Now, try to attach a file to a workitem and should no longer show path in the name.

permanent link
Rajat Singh (59833443) | answered Dec 12 '12, 4:45 a.m.
This seems to be happening if you are using the older unsupported browsers.

It works fine with IE 9/ Firefox 10.

Best Regards
Rajat


permanent link
Christopher Robinson (571517) | answered Jun 13 '13, 11:50 p.m.
Adding attachments results in full directory under the work item links
http://www-01.ibm.com/support/docview.wss?uid=swg21626285

Your answer


Register or to post your answer.