It's all about the answers!

Ask a question

Is Rational Insight 1.1.1.3 stable on Windows Server 2008 ?


Nikhil Vipradas (111214) | asked Aug 22 '14, 7:16 a.m.
edited Aug 22 '14, 2:42 p.m. by Stephanie Taylor (24115)
Hello Jazz Team

We would like to have opinion to setup Rational Insight 1.1.1.3 on Windows Server 2008.
It seems RI 1.1.1.3 has Cognos 10.2.1 which seems to be having lot of bugs.
www-01.ibm.com/support/docview.wss?uid=swg27038339

Will it be feasible to have RI 1.1.1.3 and CLM 4.0.6 ? or Should we consider any other option for versions ?

Please let us know.

Thanks in advance.

One answer



permanent link
Francesco Chiossi (5.7k1719) | answered Aug 22 '14, 8:29 a.m.
Hello Nikhil,

Insight 1.1.1.3 with CLM 4.0.6 is a supported scenario, however, if upgrading CLM to version 5.0/5.0.1 is an option you can consider using Insight 1.1.1.4, this ships with Cognos BI 10.2.1 FP2.

An overview of the CLM to Insight version compatibility is available here:

Version Compatibility Matrix for RRDI, CLM, and Rational Insight
https://jazz.net/wiki/bin/view/Deployment/VersionCompatibilityCLMRRDIAndInsight

Best Regards,

Francesco Chiossi



Your answer


Register or to post your answer.