It's all about the answers!

Ask a question

RTC 3.0.1.3 fails to start on RHEL 6.5


Jason Fan (83) | asked Aug 20 '14, 11:25 a.m.
After installing the RTC 3.0.1.3 "Client for Eclipse IDE" repository using IBM Installation Manager 1.7.3, the application does not launch when run. The install completed, the installation directory looks fine, but no error message is given; it simply does nothing. I tried installing RTC 4.0.5 and it works, but the user has requested both RTC 3.0.1.3 and 4.0.5 be installed alongside each other. Is RTC 3.0.1.3 simply outdated and not compatible with RHEL 6.5?

Accepted answer


permanent link
Paul Ellis (1.3k613) | answered Aug 20 '14, 11:47 a.m.
JAZZ DEVELOPER
Hi Jason,

I am afraid that the 3.0.1.3 system requirements list RHEL 6 as supported for the server only.
This is then confirmed in the CLM 4.0 system requirements where RHEL 6 for clients is explicitly added.

Sorry for the bad news,
Paul
Jason Fan selected this answer as the correct answer

Comments
Jason Fan commented Aug 20 '14, 11:49 a.m.

That's too bad. Thanks Paul!

Your answer


Register or to post your answer.