It's all about the answers!

Ask a question

Error 403 when registering application

Vijayalakshmie K Ekan (711116) | asked Aug 13 '14, 2:23 p.m.
edited Aug 20 '14, 2:30 p.m. by Stephanie Taylor (24115)

  I am configuring RTC on System z. WAS v 8.5 and DB v 9.1

When I run jts/setup, am getting error in Register Application\

An error occurred while attempting to access the Application About service listed in the Discovery document for this application. Please ensure that the application has been installed and provisioned correctly.ID CRJAZ2080E
hide details
Unable to load /jts/proxy?uri=https%3A%2F%2F192.86.32.83%3A9443%2Fadmin%2Fapplication-about status:403

But When tried with URI -
Got the xml content

Can any you help me in this.


One answer

permanent link
Ralph Schoon (63.1k33646) | answered Aug 15 '14, 6:20 a.m.

403 is a forbidden. The admin application should be installed on the same server as JTS and be automatically discovered. I would suggest to look into the logs for more details.

Hard to tell what the cause should be.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.