It's all about the answers!

Ask a question

Tivoli Directory Server support for CLM


Sterling Ferguson-II (1.6k7261263) | asked Mar 07 '14, 4:06 p.m.
Hello,

It says that CLM supports TDS 6.3, but TDS only supports IE 6-8 and Firefox 2.x and 3.x...
Is there a new version of a support TDS coming for CLM support?

thanks

SFII

2 answers



permanent link
Charlie Seo (22127) | answered Mar 09 '14, 7:50 p.m.
I think the compatibility of web browser for TDS indicates TDA (Administration console). Which means it's not dependent on CLM product. You could access Admin tool using a different machine then it should be no issue.

Comments
Sterling Ferguson-II commented Mar 10 '14, 10:30 a.m.

Hello,

I guess I'm confused. If CLM supports TDS 6.3, and TDS only seems to work with IE 8, and FF 2.x and 3.x...are there plans to keep supporting IE 8 for CLM? Or is IBM dropping support for TDS with the next release?


permanent link
Sumant Renukarya (1.1k23339) | answered Mar 10 '14, 10:48 a.m.
 Hi Sterling

Going by the Release Notes for RTC 5.0 M2, which most likely holds good after the RTC 5.0 version is GA'ed (General Availability), Internet Explorer 8 support will be dropped.

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements#E_Related_Articles

However, TDS 6.3 will continue to be a supported platform.  

Your answer


Register or to post your answer.