It's all about the answers!

Ask a question

appropriate version of WAS to useRTC 4.0.5


Natsumi Yokoyama (20938491) | asked Feb 05 '14, 8:03 p.m.
edited Feb 05 '14, 8:04 p.m.
Hi,

In order to avoid a known issue "CRRDV0015E error", which version of fix packs can be applied to WAS 8.5.0.2?
Can I apply 8.5.5  and 8.5.5.1, or not?

The sys requrement(*1) of CLM 4.0.5 says that a known issue with BIRT applies only to WAS 8.x and 8.5.5.x  and also that this issue was fixed in WAS 8.5.5. Also, tech note(*2) says that this issue is occurred with 8.0.0.5, 8.5, 8.5.1. Fix packs 8.0.0.6 and 8.5.0.2 can resolve this issue. It seems like a contradiction.
WAS 8.5.0.2 is bundled with RTC 4.0.5. According to the WAS 8.5's fix list (*3), there are two fix packs, Refresh Pack 8.5.5 and Fix Pack 8.5.5.1, to be applied with 8.5.0.2. 

(*1)
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406#A5_1_Application_Server_Non_Clus
There is a known issue with BIRT reports running WAS v8.0.0.x and v8.5.x please see this Tech Note for WAS patch. This issue applies only to WAS 8.x and 8.5.5.x. It is fixed in WAS 8.5.5
(*2)
http://www-01.ibm.com/support/docview.wss?uid=swg21616615
Environment
WebSphere Application Server 8.0.0.5, 8.5, 8.5.1 and Rational Team Concert 4.x and above
Resolving the problem
This issue has been resolved in WebSphere Application Server fix packs 8.0.0.6 and 8.5.0.2
(*3)Fix list for IBM WebSphere Application Server V8.5
http://www-01.ibm.com/support/docview.wss?uid=swg27036319


Thank you in advance

Natsumi

Accepted answer


permanent link
Shuhichi Saitoh (20048) | answered Feb 05 '14, 10:43 p.m.
edited Feb 05 '14, 10:55 p.m.
WAS 8.5.5 is an refresh pack or WAS 8.5. So anyone who has entitled to use WAS v8.5, he/she can apply the refresh pack onto his/her WAS 8.5.0.x installation.
So, you can apply the WAS refresh pack v8.5.5 as well as the fixpack 8.5.5.1 onto your 8.5.0.x installation.

Here is the link of the refresh pack, and you can see the installation instruction for the refresh pack.
http://www-01.ibm.com/support/docview.wss?uid=swg24034969

As referring the original technote, it seems that the following description in CLMSystem requirement in wiki is wrong (or at least be confusing):
There is a known issue with BIRT reports running WAS v8.0.0.x and v8.5.x please see this Tech Note for WAS patch. This issue applies only to WAS 8.x and 8.5.5.x. It is fixed in WAS 8.5.5
Instead, it supposed to be:
There is a known issue with BIRT reports running WAS v8.0.0.x and v8.5.0.1 please see this Tech Note for WAS patch. This issue applies only to WAS 8.0.0.x and 8.5.0.x. It is fixed in WAS 8.5.5.0 (and 8.5.5.x thereafter)



Hope this helps.

Natsumi Yokoyama selected this answer as the correct answer

Your answer


Register or to post your answer.