It's all about the answers!

Ask a question

How do I configurae the LDAP to pull users from specified groups?


Girish Chandra (852943) | asked Nov 05 '13, 8:50 a.m.
I have a Jazz group  CN , and all the JazzAdmins , JazzDWAdmins, .. are in this groups.
I have users in CN=Users

Problem : I am not able to pull th eusers of JAzz Groups .I am getting the following error in Setup
The user ID you logged in with is not recognizable.
If you used the default ADMIN user to log in, you likely disabled it during the setup. Try again using the new admin user you created during the setup.

4 answers



permanent link
Shubjit Naik (1.5k1613) | answered Nov 05 '13, 9:45 a.m.
We have an article on our deployment Wiki.
https://jazz.net/wiki/bin/view/Deployment/ConfigureCLMOnWASWithLDAP

Let me know if this helps.

Comments
Girish Chandra commented Nov 05 '13, 10:09 a.m.

Thanks Shubjit
In the article they have used Custom LDAP type , I am using microsoft Active Directory , Further  article does not says anything about  Bind distinguished name (DN) .


permanent link
Kohji Ohsawa (595128) | answered Nov 05 '13, 10:04 p.m.
JAZZ DEVELOPER
Hi Girish,

Have you done the jazz group mapping configuration in each application such as JTS, CCM, QM?

permanent link
Girish Chandra (852943) | answered Nov 05 '13, 11:18 p.m.
Hello Kohji Oshawa

Yes I have done mapped the grouping in all application(JTS/CCM/QM).
If I map the users then I am able to login but just mapping groups I am not able to Login


permanent link
Shubjit Naik (1.5k1613) | answered Nov 06 '13, 5:34 a.m.
edited Nov 06 '13, 5:36 a.m.
Hi Girish

It might be the Group member ID map under " Advanced Lightweight Directory Access Protocol (LDAP) user registry settings" in WAS.

I am not 100% sure, but for Microsoft ADS it might be groupOfNames:member

I am referring to step 9 of https://jazz.net/wiki/bin/view/Deployment/ConfigureCLMOnWASWithLDAP

Additionally, the value should be entered during the CLM setup as well
https://<clmserver>:<port>/jts/customSetup#/steps/6

Group Member Property should be set to "member"

Comments
Girish Chandra commented Nov 06 '13, 6:12 a.m.

Hello Shubjit
Yes , I have left default values for the same.
 

Your answer


Register or to post your answer.