It's all about the answers!

Ask a question

Why won't RTC save a query?


Ryan McBryde (5111025) | asked Oct 15 '13, 7:07 p.m.

RTC 4.0.2 - using web client

Trying to create a very simple query in RTC.  One attribute, one value.  Give it a name,  AB_Test_1, Click Save.

RTC flashes a message at the top of the screen saying that it is saving the query, but the Save button doesn't ever "gray out" and the asterisk next to the query name never goes away.  If you look in the work items list the query shows as unsaved, and if you try to log out, you get a warning that you will lose "unsaved changes".

No errors displayed, just nothing happens.

Waited 10-15 minutes, no change, query not saved.


Comments
Krzysztof Kaźmierczyk commented Oct 16 '13, 2:27 a.m.

Hi Ryan,
Have you tried another web browser? Also please try running Firebug to see if there are any error messages there (you can consider opening new PMR for help with Firebug)


Don Yang commented Oct 16 '13, 2:38 a.m.

You also need to check with the user permissions and license etc.


Piotr Aniola commented Oct 16 '13, 5:07 a.m.

Can you possibly try firebug to check if any errors are reported during an attempt to save a query?
Also, can you try if it works in Eclipse client?


Ryan McBryde commented Oct 16 '13, 2:09 p.m.

@ Krysztof, I found the same result with Firefox but will try to enable Firebug for error reporting.

@ Don, I will but as I said it works in Eclipse so I would expect that license/perm issues would prevent that as well.

@ Piotr, I will try Firebug and yes it works in the Eclipse client.

@ all, I am using IE 9 and I have heard that there can be issues with it.  Have you heard anything regarding issues with IE 9?


Millard Ellingsworth commented Oct 21 '13, 12:02 p.m.
FORUM ADMINISTRATOR / JAZZ DEVELOPER

@ryan IE9 64-bit or "regular"? I know people have had issues with the 64-bit version. 

Be the first one to answer this question!


Register or to post your answer.