It's all about the answers!

Ask a question

Unable to login to RTC Eclipse client after CLM upgrade to 6.0.2


Preetam Kulkarni (262) | asked Nov 30 '16, 8:41 a.m.
 Hello All,
Recently one of the CLM instance was upgraded from version 6.0 to 6.0.2
One of the user tried login to CLM 6.0.2 instance from RTC 6.0 eclipse client installed from IM. HE is unable to login to the URL. where as he is able to login to WEB UI without any issue.
Analysis done so far:
Asked some of the members to login from the same machine : they are able to login
THen user tried to connect from plain zip for eclipse client 6.0.2 from his laptop: still it gives the error as 
"CRJAZ6023E cannot login to the server, because an invalid username or password or both were supplied"
WE tried resetting the password stored in eclipse client also, but still shows the same error for only one member.
REally need your suggestions to resolve this.



One answer



permanent link
Ralph Schoon (63.1k33646) | answered Dec 09 '16, 5:10 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
I would suggest to get in contact with support. Also have a look at the .log file in the Eclipse workspaces metadata,
Is this only from one machine or from multiple?

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.