It's all about the answers!

Ask a question

RRDI 2.0.3 Email notifications doesnt work


Rafael Rodriguez Montes (2081264141) | asked Jul 10 '13, 3:43 p.m.
retagged Jul 15 '13, 4:31 p.m. by Tory Jaskoviak (52015)
Hello,
I'm using WAS 8.0 and RRDI 2.0.3 with RTC4, I did the configurations about the smtp server using port 25, user and passwords, and I been trying using other ports over ssl like 587 or 465, but I doesn't work, I have another notifications system like clear quest using the same server and it works, but RRDI not, I got this error:


Comments
Kevin Ramer commented Jul 10 '13, 5:30 p.m.

I've seen that from up-stream 'spam' filters.  For example, in IBM we have to have a sender with address something@something.again.ibm.com  or the gateways reject it out of hand.   Said another way, the sender address of say "rrdi_user" needs to have an @ suffix in whatever you domain is.  Doesn't have to be a functional address (usually)


Rafael Rodriguez Montes commented Jul 11 '13, 8:35 p.m.

I did, but still not working, any another idea, exist a log with detailed information? the same server, same configuration is working for clear quest e mail notification server, or may be requires add something else for TLS or ssl? I think that could be the issue.


Cheng-Yee Lin commented Jul 15 '13, 4:47 p.m.
JAZZ DEVELOPER

You can probably look at the files in [RRDI-Install-Directory]/cognos/logs and see if there is additional information.

One answer



permanent link
Krzysztof Kaźmierczyk (7.2k34283) | answered May 11 '15, 5:36 a.m.
Hi Rafael,
The error message goes from SMTP server, not from RRDI. You should definietely check it with your mail server administrator why these e-mails are bounced by SMTP server.
Please let us know if that helps.

Your answer


Register or to post your answer.